OTRS.ru • Просмотр темы - Откат до предыдущей версии ITSM (5.0.19->5.0.17)

Откат до предыдущей версии ITSM (5.0.19->5.0.17)

Запросы на решение проблем

Модератор: ykolesnikov

Откат до предыдущей версии ITSM (5.0.19->5.0.17)

Сообщение lebedev2k » 18 май 2017, 14:05

Здравствуйте!
Как я могу откатить пакет ITSM на более раннюю версию, а именно с версии 5.0.19 to 5.0.17?
Мне понадобилось установить новое расширение (пакет) KIX4OTRS 8.0.12, при установке потребовали версию iTSM 5.0.17.
Я установил последнюю опубликованную на официальном сайте ОТРС версию 5.0.19.
Стал ставить вновь KIX4OTRS, а ему как оказалось нужна именно 5.0.17.
Вот сообщение об ошибке:
KIX4OTRS 8.0.12 package information
Package installation requires patch level update of OTRS.
Please note that your installed OTRS version is 5.0.19.
To install this package, the required Framework version is 5.0.17.

Вот не задача, ОТРС не дает переставить с 5.0.19 на 5.0.17.
Вот сообщение об ошибке:
Can't upgrade, installed package '5.0.19' is newer as '5.0.17'!

Вопросы:
1. Кто-нибудь сталкивался с такой проблемой? Самое главное, как ее решить?
2. Ради чего все это делается, пакет KIX4OTRS нужен для поддержки канбан-методики в ОТРС. Может кто может посоветовать другой пакет для этих нужд?
lebedev2k
OTRS Новобранец
 
Сообщений: 1
Зарегистрирован: 18 май 2017, 13:57

Вернуться в Help

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron